App stops working after just four seconds. It’s now unusable

Report
Question

Please briefly explain why you feel this question should be reported .

Report
Cancel

About two or three days ago, I stared getting an error saying “Unfortunately, Pokemesh has stopped working.” This happens every single time I open the app, and I can’t access the app for more than four or five seconds before it gives me this message and boots me off.

 

I have tried closing the app and re-opening it, restarting my phone, turning off my phone, clearing the app’s cache, and deleting and then re-installing the app. I was even able to quickly log out of my current account on Pokemesh. None of these things have worked.

Is it just my phone, or is there something wrong with the app?

Facebook Comments
0
General 0 Answer 1204 views 0

About the Author

Leave an answer

Browse

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>